<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://shtypidites.com/xmlrpc.php">

<title>Mirror Cryptic Crossword Answers April 25th 2017 - Crossword Puzzle Answers</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-april-25th-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mirror Cryptic Crossword Answers April 25th 2017 - Crossword Puzzle Answers" />
<meta property="og:description" content="Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Mirror Cryptic April 25th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for. &hellip;" />
<meta property="og:url" content="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-april-25th-2017/" />
<meta property="og:site_name" content="Crossword Puzzle Answers" />
<meta property="article:section" content="Mirror Cryptic" />
<meta property="article:published_time" content="2017-04-24T18:32:31+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Mirror Cryptic April 25th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for. [&hellip;]" />
<meta name="twitter:title" content="Mirror Cryptic Crossword Answers April 25th 2017 - Crossword Puzzle Answers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Feed" href="http://shtypidites.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Comments Feed" href="http://shtypidites.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Mirror Cryptic Crossword Answers April 25th 2017 Comments Feed" href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-april-25th-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shtypidites.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://shtypidites.com/wp-content/themes/sparkling/inc/css/bootstrap.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://shtypidites.com/wp-content/themes/sparkling/inc/css/font-awesome.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://shtypidites.com/wp-content/themes/sparkling/style.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/modernizr.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/bootstrap.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/functions.min.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='http://shtypidites.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shtypidites.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shtypidites.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href='http://shtypidites.com/?p=6729' />
<link rel="alternate" type="application/json+oembed" href="http://shtypidites.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshtypidites.com%2Fclue%2Fmirror-cryptic-crossword-answers-april-25th-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shtypidites.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshtypidites.com%2Fclue%2Fmirror-cryptic-crossword-answers-april-25th-2017%2F&#038;format=xml" />
<style type="text/css"></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36106300-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="single single-post postid-6729 single-format-standard">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
								<p class="site-name">									<a class="navbar-brand" href="http://shtypidites.com/" title="Crossword Puzzle Answers" rel="home">Crossword Puzzle Answers</a>
								</p>							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="Home" href="http://shtypidites.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a title="Contact" href="http://shtypidites.com/contact/">Contact</a></li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="top-section">
								</div>

		<div class="container main-content-area">
            			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-6729" class="post-6729 post type-post status-publish format-standard hentry category-mirror-cryptic">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">Mirror Cryptic Crossword Answers April 25th 2017</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <a href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-april-25th-2017/" rel="bookmark"><time class="entry-date published" datetime="2017-04-24T18:32:31+00:00">April 24, 2017</time></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://shtypidites.com/clue/author/admin/">admin</a></span></span>
								<span class="cat-links"><i class="fa fa-folder-open-o"></i>
					 <a href="http://shtypidites.com/clue/category/mirror-cryptic/" rel="category tag">Mirror Cryptic</a>				</span>
								
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Mirror Cryptic April 25th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for.</p>
<p>Click any of the clues to reveal the answer and see the rest of the solutions from other publishers too.</p>
<table  class="table table-striped table table-hover" >
<thead>
<tr>
<th>Clue</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="https://crossword365.com/clue/sailor-to-achieve-his-goal" target="_blank">Sailor to achieve his goal</a></td>
<td>TARGET</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/sash-is-a-hit" target="_blank">Sash is a hit</a></td>
<td>BELT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/authentic-sort-of-earl" target="_blank">Authentic sort of earl</a></td>
<td>REAL</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/tiny-piece-of-an-hour" target="_blank">Tiny piece of an hour</a></td>
<td>MINUTE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/late-ordering-yarn" target="_blank">Late ordering yarn</a></td>
<td>TALE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/unfortunately-sent-home" target="_blank">Unfortunately sent home</a></td>
<td>NEST</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/fish-with-a-musical-tail" target="_blank">Fish with a musical tail</a></td>
<td>CODA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/feel-kind-about-animal" target="_blank">Feel kind about animal</a></td>
<td>ELK</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/part-of-race-when-friend-returns" target="_blank">Part of race when friend returns</a></td>
<td>LAP</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/yearn-to-be-extensive" target="_blank">Yearn to be extensive</a></td>
<td>LONG</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/creature-of-pride" target="_blank">Creature of pride?</a></td>
<td>LION</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/slide-for-small-child" target="_blank">Slide for small child</a></td>
<td>SKID</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/develop-into-a-vegetable" target="_blank">Develop into a vegetable</a></td>
<td>SPROUT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/manage-firm-exercise" target="_blank">Manage firm exercise</a></td>
<td>COPE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/dance-film" target="_blank">Dance film</a></td>
<td>REEL</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/moderate-ones-mood" target="_blank">Moderate one&#8217;s mood</a></td>
<td>TEMPER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/time-for-some-music" target="_blank">Time for some music</a></td>
<td>TEMPO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/call-for-right-gin-drunkenly" target="_blank">Call for right gin, drunkenly</a></td>
<td>RING</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/time-to-tear-into-fashion" target="_blank">Time to tear into fashion</a></td>
<td>TREND</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/crazy-flyers" target="_blank">Crazy flyers</a></td>
<td>BATS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/happy-to-be-told-not-to-start" target="_blank">Happy to be told not to start</a></td>
<td>ELATED</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/the-first-feeble-modification" target="_blank">The first feeble modification</a></td>
<td>TWEAK</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/merit-of-learning" target="_blank">Merit of learning</a></td>
<td>EARN</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/capital-of-czechoslovakia" target="_blank">Capital of Czechoslovakia</a></td>
<td>OSLO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/betting-parasites-join" target="_blank">Betting parasites join</a></td>
<td>SPLICE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/exchange-roles-with-no-hoper" target="_blank">Exchange roles with no-hoper</a></td>
<td>LOSER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/start-playing-notes" target="_blank">Start playing notes</a></td>
<td>ONSET</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/teacher-cooking-trout" target="_blank">Teacher cooking trout</a></td>
<td>TUTOR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/lazy-sounding-hero" target="_blank">Lazy-sounding hero</a></td>
<td>IDOL</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/ceremony-for-quiet-old-politician" target="_blank">Ceremony for quiet old politician</a></td>
<td>POMP</td>
</tr>
</tbody>
</table>
<p>                            <iframe width="560" height="315" src="https://www.youtube.com/embed/AVWqFXFojl8" frameborder="0" allowfullscreen></iframe></p>
					</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://shtypidites.com/clue/mirror-quick-crossword-answers-april-25th-2017/" rel="prev"><i class="fa fa-chevron-left"></i> Mirror Quick Crossword Answers April 25th 2017</a></div><div class="nav-next"><a href="http://shtypidites.com/clue/eugene-sheffer-crossword-answers-april-25th-2017/" rel="next">Eugene Sheffer Crossword Answers April 25th 2017 <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://shtypidites.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://shtypidites.com/clue/category/eugene-sheffer/" >Eugene Sheffer</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://shtypidites.com/clue/category/la-times/" >LA Times</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://shtypidites.com/clue/category/metro/" >Metro</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://shtypidites.com/clue/category/mirror/" >Mirror</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://shtypidites.com/clue/category/mirror-cryptic/" >Mirror Cryptic</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://shtypidites.com/clue/category/mirror-quick/" >Mirror Quick</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://shtypidites.com/clue/category/mirror-quiz/" >Mirror Quiz</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://shtypidites.com/clue/category/new-york-times/" >New York Times</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://shtypidites.com/clue/category/newsday-com/" >NewsDay.com</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://shtypidites.com/clue/category/premier/" >Premier</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://shtypidites.com/clue/category/the-washington-post/" >The Washington Post</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://shtypidites.com/clue/category/thomas-joseph/" >Thomas Joseph</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://shtypidites.com/clue/category/universal/" >Universal</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://shtypidites.com/clue/category/usa-today/" >USA Today</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://shtypidites.com/clue/category/wall-street-journal/" >Wall Street Journal</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://shtypidites.com/clue/wall-street-crossword-answers-april-25th-2017/">Wall Street Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/washington-post-crossword-answers-april-25th-2017/">Washington Post Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/universal-crossword-answers-april-25th-2017/">Universal Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/la-times-crossword-answers-april-25th-2017/">La Times Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/thomas-joseph-crossword-answers-april-25th-2017/">Thomas Joseph Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/eugene-sheffer-crossword-answers-april-25th-2017/">Eugene Sheffer Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-april-25th-2017/">Mirror Cryptic Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-quick-crossword-answers-april-25th-2017/">Mirror Quick Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-quiz-crossword-answers-april-25th-2017/">Mirror Quiz Crossword Answers April 25th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-classic-crossword-answers-april-25th-2017/">Mirror Classic Crossword Answers April 25th 2017</a>
						</li>
				</ul>
		</aside>		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><li><a href="https://crossword365.com">Crossword Answers</a></li>
<li><a href="http://newyorktimescrossword.net">New York Times Crossword Solver</a></li>
<li><a href="https://www.answersmob.com">Game Answers</a></li></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
				</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-6">
						sparkling						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>

</body>
</html>