<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://shtypidites.com/xmlrpc.php">

<title>Mirror Cryptic Crossword Answers June 16th 2017 - Crossword Puzzle Answers</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-june-16th-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mirror Cryptic Crossword Answers June 16th 2017 - Crossword Puzzle Answers" />
<meta property="og:description" content="Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Mirror Cryptic June 16th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for. &hellip;" />
<meta property="og:url" content="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-june-16th-2017/" />
<meta property="og:site_name" content="Crossword Puzzle Answers" />
<meta property="article:section" content="Mirror Cryptic" />
<meta property="article:published_time" content="2017-06-15T18:31:44+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Mirror Cryptic June 16th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for. [&hellip;]" />
<meta name="twitter:title" content="Mirror Cryptic Crossword Answers June 16th 2017 - Crossword Puzzle Answers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Feed" href="http://shtypidites.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Comments Feed" href="http://shtypidites.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Mirror Cryptic Crossword Answers June 16th 2017 Comments Feed" href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-june-16th-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shtypidites.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://shtypidites.com/wp-content/themes/sparkling/inc/css/bootstrap.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://shtypidites.com/wp-content/themes/sparkling/inc/css/font-awesome.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://shtypidites.com/wp-content/themes/sparkling/style.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/modernizr.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/bootstrap.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/functions.min.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='http://shtypidites.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shtypidites.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shtypidites.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href='http://shtypidites.com/?p=8227' />
<link rel="alternate" type="application/json+oembed" href="http://shtypidites.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshtypidites.com%2Fclue%2Fmirror-cryptic-crossword-answers-june-16th-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shtypidites.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshtypidites.com%2Fclue%2Fmirror-cryptic-crossword-answers-june-16th-2017%2F&#038;format=xml" />
<style type="text/css"></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36106300-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="single single-post postid-8227 single-format-standard">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
								<p class="site-name">									<a class="navbar-brand" href="http://shtypidites.com/" title="Crossword Puzzle Answers" rel="home">Crossword Puzzle Answers</a>
								</p>							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="Home" href="http://shtypidites.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a title="Contact" href="http://shtypidites.com/contact/">Contact</a></li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="top-section">
								</div>

		<div class="container main-content-area">
            			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-8227" class="post-8227 post type-post status-publish format-standard hentry category-mirror-cryptic">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">Mirror Cryptic Crossword Answers June 16th 2017</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <a href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-june-16th-2017/" rel="bookmark"><time class="entry-date published" datetime="2017-06-15T18:31:44+00:00">June 15, 2017</time></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://shtypidites.com/clue/author/admin/">admin</a></span></span>
								<span class="cat-links"><i class="fa fa-folder-open-o"></i>
					 <a href="http://shtypidites.com/clue/category/mirror-cryptic/" rel="category tag">Mirror Cryptic</a>				</span>
								
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Mirror Cryptic June 16th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for.</p>
<p>Click any of the clues to reveal the answer and see the rest of the solutions from other publishers too.</p>
<table  class="table table-striped table table-hover" >
<thead>
<tr>
<th>Clue</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="https://crossword365.com/clue/fate-sent-her-a-bit-down" target="_blank">Fate sent her a bit down</a></td>
<td>FEATHER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/cares-about-having-a-ruler" target="_blank">Cares about having a ruler</a></td>
<td>CAESAR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/union-chaps-follow-section-of-pitch" target="_blank">Union chaps follow section of pitch</a></td>
<td>BITUMEN</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/lore-confused-by-job" target="_blank">Lore confused by job</a></td>
<td>ROLE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/terribly-vile-as-it-happens" target="_blank">Terribly vile, as it happens</a></td>
<td>LIVE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/surplus-pears-are-used" target="_blank">Surplus pears are used</a></td>
<td>SPARE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/caught-greeting-in-grotto" target="_blank">Caught greeting in grotto</a></td>
<td>CAVE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/change-during-meditation" target="_blank">Change during meditation</a></td>
<td>EDIT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/drama-involving-a-rope" target="_blank">Drama involving a rope</a></td>
<td>OPERA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/attempt-to-use-a-knife" target="_blank">Attempt to use a knife</a></td>
<td>STAB</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/unfortunate-slip-in-childish-speech" target="_blank">Unfortunate slip in childish speech</a></td>
<td>LISP</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/live-in-costume" target="_blank">Live in costume</a></td>
<td>INHABIT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/rush-into-a-job" target="_blank">Rush into a job</a></td>
<td>CAREER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/note-kittens-glisten" target="_blank">Note kittens glisten</a></td>
<td>GLITTER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/marks-out-of-mascara" target="_blank">Mark&#8217;s out of mascara</a></td>
<td>SCAR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/rob-moves-rep-into-seedy-club" target="_blank">Rob moves rep into seedy club</a></td>
<td>DEPRIVE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/loud-competent-story" target="_blank">Loud, competent story</a></td>
<td>FABLE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/creepy-sounding-lake" target="_blank">Creepy-sounding lake</a></td>
<td>ERIE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/extols-pieces-of-brass" target="_blank">Extols pieces of brass</a></td>
<td>TRUMPETS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/tenner-wasted-on-cheese-ingredient" target="_blank">Tenner wasted on cheese ingredient</a></td>
<td>RENNET</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/gloomy-about-actors" target="_blank">Gloomy about actors</a></td>
<td>OVERCAST</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/clapped-around-course" target="_blank">Clapped around course</a></td>
<td>LAP</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/a-couple-of-daughters-have-terrible-tape-changed" target="_blank">A couple of daughters have terrible tape changed</a></td>
<td>ADAPTED</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/bone-going-spare" target="_blank">Bone going spare?</a></td>
<td>RIB</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/managing-to-reach-top-of-a-wall" target="_blank">Managing to reach top of a wall</a></td>
<td>COPING</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/instrument-to-fix-stair" target="_blank">Instrument to fix stair</a></td>
<td>SITAR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/parasites-left-diamonds" target="_blank">Parasites left diamonds</a></td>
<td>LICE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/left-some-wine" target="_blank">Left some wine</a></td>
<td>PORT</td>
</tr>
</tbody>
</table>
<p>                            <iframe width="560" height="315" src="https://www.youtube.com/embed/QHVUEKl8ijw" frameborder="0" allowfullscreen></iframe></p>
					</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://shtypidites.com/clue/mirror-quick-crossword-answers-june-16th-2017/" rel="prev"><i class="fa fa-chevron-left"></i> Mirror Quick Crossword Answers June 16th 2017</a></div><div class="nav-next"><a href="http://shtypidites.com/clue/mirror-classic-crossword-answers-june-16th-2017/" rel="next">Mirror Classic Crossword Answers June 16th 2017 <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://shtypidites.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://shtypidites.com/clue/category/eugene-sheffer/" >Eugene Sheffer</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://shtypidites.com/clue/category/la-times/" >LA Times</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://shtypidites.com/clue/category/metro/" >Metro</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://shtypidites.com/clue/category/mirror/" >Mirror</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://shtypidites.com/clue/category/mirror-cryptic/" >Mirror Cryptic</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://shtypidites.com/clue/category/mirror-quick/" >Mirror Quick</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://shtypidites.com/clue/category/mirror-quiz/" >Mirror Quiz</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://shtypidites.com/clue/category/new-york-times/" >New York Times</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://shtypidites.com/clue/category/newsday-com/" >NewsDay.com</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://shtypidites.com/clue/category/premier/" >Premier</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://shtypidites.com/clue/category/the-washington-post/" >The Washington Post</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://shtypidites.com/clue/category/thomas-joseph/" >Thomas Joseph</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://shtypidites.com/clue/category/universal/" >Universal</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://shtypidites.com/clue/category/usa-today/" >USA Today</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://shtypidites.com/clue/category/wall-street-journal/" >Wall Street Journal</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://shtypidites.com/clue/new-york-times-crossword-answers-june-16th-2017/">New York Times Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/wall-street-crossword-answers-june-16th-2017/">Wall Street Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/washington-post-crossword-answers-june-16th-2017/">Washington Post Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/universal-crossword-answers-june-16th-2017/">Universal Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/la-times-crossword-answers-june-16th-2017/">La Times Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/thomas-joseph-crossword-answers-june-16th-2017/">Thomas Joseph Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/eugene-sheffer-crossword-answers-june-16th-2017/">Eugene Sheffer Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-classic-crossword-answers-june-16th-2017/">Mirror Classic Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-june-16th-2017/">Mirror Cryptic Crossword Answers June 16th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-quick-crossword-answers-june-16th-2017/">Mirror Quick Crossword Answers June 16th 2017</a>
						</li>
				</ul>
		</aside>		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><li><a href="https://crossword365.com">Crossword Answers</a></li>
<li><a href="http://newyorktimescrossword.net">New York Times Crossword Solver</a></li>
<li><a href="https://www.answersmob.com">Game Answers</a></li></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
				</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-6">
						sparkling						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>

</body>
</html>