<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://shtypidites.com/xmlrpc.php">

<title>Wall Street Crossword Answers February 8th 2017 - Crossword Puzzle Answers</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://shtypidites.com/clue/wall-street-crossword-answers-february-8th-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wall Street Crossword Answers February 8th 2017 - Crossword Puzzle Answers" />
<meta property="og:description" content="Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Wall Street February 8th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for. &hellip;" />
<meta property="og:url" content="http://shtypidites.com/clue/wall-street-crossword-answers-february-8th-2017/" />
<meta property="og:site_name" content="Crossword Puzzle Answers" />
<meta property="article:section" content="Wall Street Journal" />
<meta property="article:published_time" content="2017-02-07T21:11:25+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Wall Street February 8th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for. [&hellip;]" />
<meta name="twitter:title" content="Wall Street Crossword Answers February 8th 2017 - Crossword Puzzle Answers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Feed" href="http://shtypidites.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Comments Feed" href="http://shtypidites.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Wall Street Crossword Answers February 8th 2017 Comments Feed" href="http://shtypidites.com/clue/wall-street-crossword-answers-february-8th-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shtypidites.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://shtypidites.com/wp-content/themes/sparkling/inc/css/bootstrap.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://shtypidites.com/wp-content/themes/sparkling/inc/css/font-awesome.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://shtypidites.com/wp-content/themes/sparkling/style.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/modernizr.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/bootstrap.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/functions.min.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='http://shtypidites.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shtypidites.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shtypidites.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href='http://shtypidites.com/?p=4613' />
<link rel="alternate" type="application/json+oembed" href="http://shtypidites.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshtypidites.com%2Fclue%2Fwall-street-crossword-answers-february-8th-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shtypidites.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshtypidites.com%2Fclue%2Fwall-street-crossword-answers-february-8th-2017%2F&#038;format=xml" />
<style type="text/css"></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36106300-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="single single-post postid-4613 single-format-standard">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
								<p class="site-name">									<a class="navbar-brand" href="http://shtypidites.com/" title="Crossword Puzzle Answers" rel="home">Crossword Puzzle Answers</a>
								</p>							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="Home" href="http://shtypidites.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a title="Contact" href="http://shtypidites.com/contact/">Contact</a></li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="top-section">
								</div>

		<div class="container main-content-area">
            			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-4613" class="post-4613 post type-post status-publish format-standard hentry category-wall-street-journal">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">Wall Street Crossword Answers February 8th 2017</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <a href="http://shtypidites.com/clue/wall-street-crossword-answers-february-8th-2017/" rel="bookmark"><time class="entry-date published" datetime="2017-02-07T21:11:25+00:00">February 7, 2017</time></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://shtypidites.com/clue/author/admin/">admin</a></span></span>
								<span class="cat-links"><i class="fa fa-folder-open-o"></i>
					 <a href="http://shtypidites.com/clue/category/wall-street-journal/" rel="category tag">Wall Street Journal</a>				</span>
								
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Wall Street February 8th 2017 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for.</p>
<p>Click any of the clues to reveal the answer and see the rest of the solutions from other publishers too.</p>
<table  class="table table-striped table table-hover" >
<thead>
<tr>
<th>Clue</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="https://crossword365.com/clue/victims-of-some-viruses" target="_blank">Victims of some viruses</a></td>
<td>PCS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/tuna-at-the-sushi-bar" target="_blank">Tuna  at the sushi bar</a></td>
<td>AHI</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/kill-as-legislation" target="_blank">Kill  as legislation</a></td>
<td>NIX</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/straddled" target="_blank">Straddled</a></td>
<td>SATATOP</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/playground-retort" target="_blank">Playground retort</a></td>
<td>ARESO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/split" target="_blank">Split</a></td>
<td>RANOFF</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/hosp-pic" target="_blank">Hosp. pic</a></td>
<td>MRI</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/word-on-a-ouija-board" target="_blank">Word on a Ouija board</a></td>
<td>YES</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/wrist-connection" target="_blank">Wrist connection</a></td>
<td>ULNA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/watches" target="_blank">Watches</a></td>
<td>LOOKSON</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/big-12-sch-thats-the-home-of-the-horned-frogs" target="_blank">Big 12 sch. that&#8217;s the home of the Horned Frogs</a></td>
<td>TCU</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/pate-covering" target="_blank">Pate covering</a></td>
<td>RUG</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/it-comes-from-the-hearth" target="_blank">It comes from the hearth</a></td>
<td>ASH</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/cathedral-city-of-cambridgeshire" target="_blank">Cathedral city of Cambridgeshire</a></td>
<td>ELY</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/interminable-wait" target="_blank">Interminable wait</a></td>
<td>EON</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/hardly-touches-at-the-dinner-table" target="_blank">Hardly touches  at the dinner table</a></td>
<td>PICKSAT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/to-the-stars-in-mottos" target="_blank">&quot;To the stars &quot; in mottos</a></td>
<td>ADASTRA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/generally-considered" target="_blank">Generally considered</a></td>
<td>REPUTED</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/plucking-need" target="_blank">Plucking need</a></td>
<td>TWEEZER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/round-cheese" target="_blank">Round cheese</a></td>
<td>EDAM</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/trailing-plant" target="_blank">Trailing plant</a></td>
<td>CREEPER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/how-a-rose-by-any-other-name-would-smell" target="_blank">How &quot;a rose by any other name would smell&quot;</a></td>
<td>ASSWEET</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/like-jack-benny-famously" target="_blank">Like Jack Benny  famously</a></td>
<td>MISERLY</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/amys-sometime-co-host" target="_blank">Amy&#8217;s sometime co-host</a></td>
<td>TINA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/effort" target="_blank">___ effort</a></td>
<td>EFOR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/tear" target="_blank">Tear</a></td>
<td>RIP</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/brief-time" target="_blank">Brief time</a></td>
<td>SEC</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/kill-as-legislation" target="_blank">Kill  as legislation</a></td>
<td>VETO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/backwoods-brawler" target="_blank">Backwoods brawler</a></td>
<td>RASSLER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/reverend-known-for-bird-watching" target="_blank">Reverend known for &quot;bird watching&quot;</a></td>
<td>SPOONER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/2004-olympics-host" target="_blank">2004 Olympics host</a></td>
<td>ATHENS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/pros-charge" target="_blank">Pro&#8217;s charge</a></td>
<td>FEE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/fantastic-beasts-and-where-to-find-them-director-david" target="_blank">&quot;Fantastic Beasts and Where to Find Them&quot; director David</a></td>
<td>YATES</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/winter-woe" target="_blank">Winter woe</a></td>
<td>FLU</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/they-come-before-big-days" target="_blank">They come before big days</a></td>
<td>EVES</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/waits-in-the-recording-studio" target="_blank">Waits in the recording studio</a></td>
<td>TOM</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/i-dont-recognize-that-name" target="_blank">&quot;I don&#8217;t recognize that name&quot;</a></td>
<td>WHO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/i-trouble" target="_blank">I trouble?</a></td>
<td>EGO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/marbling-in-meat" target="_blank">Marbling in meat</a></td>
<td>FAT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/the-name-of-the-rose-writer" target="_blank">&quot;The Name of the Rose&quot; writer</a></td>
<td>ECO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/currently-owing" target="_blank">Currently owing</a></td>
<td>DUE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/triage-ctrs" target="_blank">Triage ctrs.</a></td>
<td>ERS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/hogwash" target="_blank">Hogwash</a></td>
<td>ROT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/blistering-reviews" target="_blank">Blistering reviews</a></td>
<td>PANS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/private-employer" target="_blank">Private employer</a></td>
<td>ARMY</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/exceedingly" target="_blank">Exceedingly</a></td>
<td>ULTRA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/mint-family-plant" target="_blank">Mint family plant</a></td>
<td>CHIA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/steakhouse-order" target="_blank">Steakhouse order</a></td>
<td>RARE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/center-of-concentration" target="_blank">Center of concentration</a></td>
<td>LOCUS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/back-to-back-episodes-of-a-dick-van-patten-dramedy" target="_blank">Back-to-back episodes of a Dick Van Patten dramedy?</a></td>
<td>SIXTEENISENOUGH</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/furthermore" target="_blank">Furthermore</a></td>
<td>ALSO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/makeup-of-many-casks" target="_blank">Makeup of many casks</a></td>
<td>OAK</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/back-to-back-episodes-of-a-neve-campbell-series" target="_blank">Back-to-back episodes of a Neve Campbell series?</a></td>
<td>PARTYOFTEN</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/phishing-attempt" target="_blank">Phishing attempt</a></td>
<td>SCAM</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/prefix-for-graphic-or-logical" target="_blank">Prefix for graphic or logical</a></td>
<td>IDEO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/email-subject-line-abbr" target="_blank">Email subject line abbr.</a></td>
<td>FWD</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/what-tees-cover" target="_blank">What tees cover</a></td>
<td>TORSI</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/big-finale" target="_blank">Big finale</a></td>
<td>CAPPER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/relaxed-manner" target="_blank">Relaxed manner</a></td>
<td>EASINESS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/big-12-sch-thats-the-home-of-the-wildcats" target="_blank">Big 12 sch. that&#8217;s the home of the Wildcats</a></td>
<td>KSU</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/back-to-back-episodes-of-a-jon-cryer-sitcom" target="_blank">Back-to-back episodes of a Jon Cryer sitcom?</a></td>
<td>FIVEMEN</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/female-with-a-sheepish-expression" target="_blank">Female with a sheepish expression?</a></td>
<td>EWE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/riviera-resort" target="_blank">Riviera resort</a></td>
<td>STTROPEZ</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/cartoon-character-with-a-horse-named-nightmare" target="_blank">Cartoon character with a horse named Nightmare</a></td>
<td>CASPER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/to-the-back" target="_blank">To the back</a></td>
<td>AREAR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/bagged-leaves" target="_blank">Bagged leaves</a></td>
<td>TEA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/spa-offering" target="_blank">Spa offering</a></td>
<td>PEEL</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/wee-ones" target="_blank">Wee ones</a></td>
<td>TADS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/back-to-back-episodes-of-an-abc-news-program" target="_blank">Back-to-back episodes of an ABC News program?</a></td>
<td>FORTYFORTY</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/didnt-i-tell-you-that-would-happen" target="_blank">&quot;Didn&#8217;t I tell you that would happen?&quot;</a></td>
<td>SEE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/surrounding-glow" target="_blank">Surrounding glow</a></td>
<td>HALO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/back-to-back-episodes-of-an-hbo-drama" target="_blank">Back-to-back episodes of an HBO drama?</a></td>
<td>TWELVEFEETUNDER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/words-of-feigned-enthusiasm" target="_blank">Words of feigned enthusiasm</a></td>
<td>OHGEE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/side-effect-of-steroid-use" target="_blank">Side effect of steroid use</a></td>
<td>ACNE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/marks-successor" target="_blank">Mark&#8217;s successor</a></td>
<td>EURO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/iberian-invaders" target="_blank">Iberian invaders</a></td>
<td>MOORS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/have-a-sleepless-night" target="_blank">Have a sleepless night</a></td>
<td>TOSS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/sleep" target="_blank">Sleep</a></td>
<td>REST</td>
</tr>
</tbody>
</table>
<p>                            <iframe width="560" height="315" src="https://www.youtube.com/embed/BDAnc_ISSe4" frameborder="0" allowfullscreen></iframe></p>
					</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://shtypidites.com/clue/washington-post-crossword-answers-february-8th-2017/" rel="prev"><i class="fa fa-chevron-left"></i> Washington Post Crossword Answers February 8th 2017</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://shtypidites.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://shtypidites.com/clue/category/eugene-sheffer/" >Eugene Sheffer</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://shtypidites.com/clue/category/la-times/" >LA Times</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://shtypidites.com/clue/category/metro/" >Metro</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://shtypidites.com/clue/category/mirror/" >Mirror</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://shtypidites.com/clue/category/mirror-cryptic/" >Mirror Cryptic</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://shtypidites.com/clue/category/mirror-quick/" >Mirror Quick</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://shtypidites.com/clue/category/mirror-quiz/" >Mirror Quiz</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://shtypidites.com/clue/category/new-york-times/" >New York Times</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://shtypidites.com/clue/category/newsday-com/" >NewsDay.com</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://shtypidites.com/clue/category/premier/" >Premier</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://shtypidites.com/clue/category/the-washington-post/" >The Washington Post</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://shtypidites.com/clue/category/thomas-joseph/" >Thomas Joseph</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://shtypidites.com/clue/category/universal/" >Universal</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://shtypidites.com/clue/category/usa-today/" >USA Today</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://shtypidites.com/clue/category/wall-street-journal/" >Wall Street Journal</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://shtypidites.com/clue/wall-street-crossword-answers-february-8th-2017/">Wall Street Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/washington-post-crossword-answers-february-8th-2017/">Washington Post Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/universal-crossword-answers-february-8th-2017/">Universal Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/la-times-crossword-answers-february-8th-2017/">La Times Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/thomas-joseph-crossword-answers-february-8th-2017/">Thomas Joseph Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/eugene-sheffer-crossword-answers-february-8th-2017/">Eugene Sheffer Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-cryptic-crossword-answers-february-8th-2017/">Mirror Cryptic Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-quick-crossword-answers-february-8th-2017/">Mirror Quick Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-quiz-crossword-answers-february-8th-2017/">Mirror Quiz Crossword Answers February 8th 2017</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/mirror-classic-crossword-answers-february-8th-2017/">Mirror Classic Crossword Answers February 8th 2017</a>
						</li>
				</ul>
		</aside>		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><li><a href="https://crossword365.com">Crossword Answers</a></li>
<li><a href="http://newyorktimescrossword.net">New York Times Crossword Solver</a></li>
<li><a href="https://www.answersmob.com">Game Answers</a></li></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
				</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-6">
						sparkling						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>

</body>
</html>