<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://shtypidites.com/xmlrpc.php">

<title>Washington Post Crossword Answers December 23rd 2016 - Crossword Puzzle Answers</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://shtypidites.com/clue/washington-post-crossword-answers-december-23rd-2016/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington Post Crossword Answers December 23rd 2016 - Crossword Puzzle Answers" />
<meta property="og:description" content="Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Washington Post December 23rd 2016 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for. &hellip;" />
<meta property="og:url" content="http://shtypidites.com/clue/washington-post-crossword-answers-december-23rd-2016/" />
<meta property="og:site_name" content="Crossword Puzzle Answers" />
<meta property="article:section" content="The Washington Post" />
<meta property="article:published_time" content="2016-12-23T05:06:28+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Washington Post December 23rd 2016 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for. [&hellip;]" />
<meta name="twitter:title" content="Washington Post Crossword Answers December 23rd 2016 - Crossword Puzzle Answers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Feed" href="http://shtypidites.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Comments Feed" href="http://shtypidites.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crossword Puzzle Answers &raquo; Washington Post Crossword Answers December 23rd 2016 Comments Feed" href="http://shtypidites.com/clue/washington-post-crossword-answers-december-23rd-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shtypidites.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='http://shtypidites.com/wp-content/themes/sparkling/inc/css/bootstrap.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='http://shtypidites.com/wp-content/themes/sparkling/inc/css/font-awesome.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='http://shtypidites.com/wp-content/themes/sparkling/style.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/modernizr.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/bootstrap.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/functions.min.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='http://shtypidites.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shtypidites.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shtypidites.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href='http://shtypidites.com/?p=3321' />
<link rel="alternate" type="application/json+oembed" href="http://shtypidites.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshtypidites.com%2Fclue%2Fwashington-post-crossword-answers-december-23rd-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shtypidites.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshtypidites.com%2Fclue%2Fwashington-post-crossword-answers-december-23rd-2016%2F&#038;format=xml" />
<style type="text/css"></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36106300-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="single single-post postid-3321 single-format-standard">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default " role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">
							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>

							
							
							<div id="logo">
								<p class="site-name">									<a class="navbar-brand" href="http://shtypidites.com/" title="Crossword Puzzle Answers" rel="home">Crossword Puzzle Answers</a>
								</p>							</div><!-- end of #logo -->

							
						</div>
						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="Home" href="http://shtypidites.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a title="Contact" href="http://shtypidites.com/contact/">Contact</a></li>
</ul></div>					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="top-section">
								</div>

		<div class="container main-content-area">
            			<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3321" class="post-3321 post type-post status-publish format-standard hentry category-the-washington-post">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">Washington Post Crossword Answers December 23rd 2016</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar"></i> <a href="http://shtypidites.com/clue/washington-post-crossword-answers-december-23rd-2016/" rel="bookmark"><time class="entry-date published" datetime="2016-12-23T05:06:28+00:00">December 23, 2016</time></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://shtypidites.com/clue/author/admin/">admin</a></span></span>
								<span class="cat-links"><i class="fa fa-folder-open-o"></i>
					 <a href="http://shtypidites.com/clue/category/the-washington-post/" rel="category tag">The Washington Post</a>				</span>
								
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Thank you for visiting our website. Since you landed on this page you are looking for the solutions to Washington Post December 23rd 2016 Crossword and you are in luck! We have just updated our site with the latest answers so without wasting time, scroll down and find the clue that you are looking for.</p>
<p>Click any of the clues to reveal the answer and see the rest of the solutions from other publishers too.</p>
<table  class="table table-striped table table-hover" >
<thead>
<tr>
<th>Clue</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="https://crossword365.com/clue/wild-guess" target="_blank">Wild guess</a></td>
<td>STAB</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/quaker-oats-trademark" target="_blank">Quaker Oats trademark</a></td>
<td>AUNTJEMIMA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/georgia-or-virginia-but-not-carolina" target="_blank">Georgia or Virginia but not Carolina</a></td>
<td>STATE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/wrestling-victory" target="_blank">Wrestling victory</a></td>
<td>PIN</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/poster-subject-in-many-a-teens-room" target="_blank">Poster subject in many a teen&#8217;s room</a></td>
<td>IDOL</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/defense-agcy-headquartered-in-brussels" target="_blank">Defense agcy. headquartered in Brussels</a></td>
<td>NATO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/selected" target="_blank">Selected</a></td>
<td>CHOSE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/ratel" target="_blank">Ratel</a></td>
<td>HONEYBADGER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/charlies-angels-for-one" target="_blank">Charlie&#8217;s Angels for one</a></td>
<td>TRIO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/that-smarts" target="_blank">&quot;That smarts!&quot;</a></td>
<td>YEOW</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/canape-spread" target="_blank">Canap&eacute; spread</a></td>
<td>PATE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/poet-khayyam" target="_blank">Poet Khayy&aacute;m</a></td>
<td>OMAR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/fencing-world-cup-category" target="_blank">Fencing World Cup category</a></td>
<td>EPEE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/drop-the-ball" target="_blank">Drop the ball</a></td>
<td>ERR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/orca" target="_blank">Orca</a></td>
<td>KILLERWHALE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/roger-that" target="_blank">&quot;Roger that&quot;</a></td>
<td>CHECK</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/summa-cum-laude-for-one" target="_blank">Summa cum laude for one</a></td>
<td>HONOR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/kind-of-hammer" target="_blank">Kind of hammer</a></td>
<td>CLAW</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/sahara-rest-stop" target="_blank">Sahara rest stop</a></td>
<td>OASIS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/italian-wine-region" target="_blank">Italian wine region</a></td>
<td>ASTI</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/legendary-swimmer" target="_blank">Legendary swimmer</a></td>
<td>SEASERPENT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/electric-sports-car-manufacturer" target="_blank">Electric sports car manufacturer</a></td>
<td>TESLA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/scornful-look" target="_blank">Scornful look</a></td>
<td>SNEER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/cheese-with-a-red-coat" target="_blank">Cheese with a red coat</a></td>
<td>EDAM</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/laptop-list" target="_blank">Laptop list</a></td>
<td>MENU</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/peace-of-mind" target="_blank">Peace of mind</a></td>
<td>EASE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/snug-retreat" target="_blank">Snug retreat</a></td>
<td>DEN</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/im-outta-here" target="_blank">&quot;I&#8217;m outta here!&quot;</a></td>
<td>LATER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/hospital-helpers" target="_blank">Hospital helpers</a></td>
<td>AIDES</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/morning-radio-host-don" target="_blank">Morning radio host Don</a></td>
<td>IMUS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/camping-cover" target="_blank">Camping cover</a></td>
<td>TENT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/smooth-operator-singer" target="_blank">&quot;Smooth Operator&quot; singer</a></td>
<td>SADE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/molecule-component" target="_blank">Molecule component</a></td>
<td>ATOM</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/huge-opening" target="_blank">Huge opening?</a></td>
<td>MEGA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/greek-god-of-love" target="_blank">Greek god of love</a></td>
<td>EROS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/alan-of-tower-heist" target="_blank">Alan of &quot;Tower Heist&quot;</a></td>
<td>ALDA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/thesis-defense-eg" target="_blank">Thesis defense e.g.</a></td>
<td>TEST</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/lubbock-to-laredo-dir" target="_blank">Lubbock-to-Laredo dir.</a></td>
<td>SSE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/20-stamps-often" target="_blank">20 stamps often</a></td>
<td>PANE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/squeeze-tight" target="_blank">Squeeze tight</a></td>
<td>PINCH</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/cincinnatti-feature" target="_blank">&quot;Cincinnatti&quot; feature</a></td>
<td>TYPO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/tightly-drawn" target="_blank">Tightly drawn</a></td>
<td>TAUT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/location-of-part-of-the-oregon-trail" target="_blank">Location of part of the Oregon Trail</a></td>
<td>IDAHO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/office-depot-purchase" target="_blank">Office Depot purchase</a></td>
<td>REAM</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/one-of-the-sisters-in-frozen" target="_blank">One of the sisters in &quot;Frozen&quot;</a></td>
<td>ANNA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/zilch" target="_blank">Zilch</a></td>
<td>NOTONEIOTA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/midler-of-gypsy" target="_blank">Midler of &quot;Gypsy&quot;</a></td>
<td>BETTE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/go-dead-perhaps" target="_blank">Go dead perhaps</a></td>
<td>LOSEPOWER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/schlemiel" target="_blank">Schlemiel</a></td>
<td>JERK</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/cbs-logo" target="_blank">CBS logo</a></td>
<td>EYE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/revolutionary-figure" target="_blank">Revolutionary figure</a></td>
<td>CHE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/puerto" target="_blank">Puerto ___</a></td>
<td>RICO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/wild-things" target="_blank">Wild things</a></td>
<td>BEASTS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/computer-key" target="_blank">Computer key</a></td>
<td>HOME</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/andes-pack-animal" target="_blank">Andes pack animal</a></td>
<td>LLAMA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/spotted" target="_blank">Spotted</a></td>
<td>SEEN</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/national-velvet-author-bagnold" target="_blank">&quot;National Velvet&quot; author Bagnold</a></td>
<td>ENID</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/zapped-surgically" target="_blank">Zapped surgically</a></td>
<td>LASED</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/subdue-with-a-stun-gun" target="_blank">Subdue with a stun gun</a></td>
<td>TASE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/unconscious-condition" target="_blank">Unconscious condition</a></td>
<td>COMA</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/nba-hall-of-famer-patrick" target="_blank">NBA Hall of Famer Patrick</a></td>
<td>EWING</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/part-of-vanuatu" target="_blank">Part of Vanuatu</a></td>
<td>ISLE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/wacky-neighbor-on-seinfeld" target="_blank">Wacky neighbor on &quot;Seinfeld&quot;</a></td>
<td>KRAMER</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/made-a-case-against" target="_blank">Made a case against</a></td>
<td>SUED</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/musical-ability" target="_blank">Musical ability</a></td>
<td>EAR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/sharp-punch" target="_blank">Sharp punch</a></td>
<td>AWL</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/naked-choke-hold-that-might-elicit-a-tapout" target="_blank">___ naked choke (hold that might elicit a tapout)</a></td>
<td>REAR</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/too-bad" target="_blank">&quot;Too bad&quot;</a></td>
<td>ITSASHAME</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/try-to-bite" target="_blank">Try to bite</a></td>
<td>NIPAT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/lions-and-tigers-and-bears" target="_blank">Lions and tigers and bears</a></td>
<td>MEATEATERS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/take-out-order" target="_blank">Take-out order?</a></td>
<td>DELE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/reverse" target="_blank">Reverse</a></td>
<td>UNDO</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/toys-featured-at-a-theme-park-in-carlsbad-california" target="_blank">Toys featured at a theme park in Carlsbad California</a></td>
<td>LEGOS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/breaks-off" target="_blank">Breaks off</a></td>
<td>ENDS</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/flower-stalk" target="_blank">Flower stalk</a></td>
<td>STEM</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/clear-as-a-whiteboard" target="_blank">Clear as a whiteboard</a></td>
<td>ERASE</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/baseball-card-datum" target="_blank">Baseball card datum</a></td>
<td>STAT</td>
</tr>
<tr>
<td><a href="https://crossword365.com/clue/luxurious-resorts" target="_blank">Luxurious resorts</a></td>
<td>SPAS</td>
</tr>
</tbody>
</table>
<p>                            <iframe width="560" height="315" src="https://www.youtube.com/embed/jWZipQcxLiE" frameborder="0" allowfullscreen></iframe></p>
					</div><!-- .entry-content -->

		<footer class="entry-meta">

	    	
		</footer><!-- .entry-meta -->
	</div>

	
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://shtypidites.com/clue/metro-crossword-answers-december-23rd-2016/" rel="prev"><i class="fa fa-chevron-left"></i> Metro Crossword Answers December 23rd 2016</a></div><div class="nav-next"><a href="http://shtypidites.com/clue/news-day-crossword-answers-december-23rd-2016/" rel="next">News Day Crossword Answers December 23rd 2016 <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->

</div>
	<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
		<div class="well">
						<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="form-search" action="http://shtypidites.com/">
  <div class="input-group">
  	<label class="screen-reader-text" for="s">Search for:</label>
    <input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
    <span class="input-group-btn">
      <button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>
</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://shtypidites.com/clue/category/eugene-sheffer/" >Eugene Sheffer</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://shtypidites.com/clue/category/la-times/" >LA Times</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://shtypidites.com/clue/category/metro/" >Metro</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://shtypidites.com/clue/category/mirror/" >Mirror</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://shtypidites.com/clue/category/mirror-cryptic/" >Mirror Cryptic</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://shtypidites.com/clue/category/mirror-quick/" >Mirror Quick</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://shtypidites.com/clue/category/mirror-quiz/" >Mirror Quiz</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://shtypidites.com/clue/category/new-york-times/" >New York Times</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://shtypidites.com/clue/category/newsday-com/" >NewsDay.com</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://shtypidites.com/clue/category/premier/" >Premier</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://shtypidites.com/clue/category/the-washington-post/" >The Washington Post</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://shtypidites.com/clue/category/thomas-joseph/" >Thomas Joseph</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://shtypidites.com/clue/category/universal/" >Universal</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://shtypidites.com/clue/category/usa-today/" >USA Today</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://shtypidites.com/clue/category/wall-street-journal/" >Wall Street Journal</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://shtypidites.com/clue/usa-today-crossword-answers-december-23rd-2016/">Usa Today Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/news-day-crossword-answers-december-23rd-2016/">News Day Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/washington-post-crossword-answers-december-23rd-2016/">Washington Post Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/metro-crossword-answers-december-23rd-2016/">Metro Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/new-york-times-crossword-answers-december-23rd-2016/">New York Times Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/wall-street-crossword-answers-december-23rd-2016/">Wall Street Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/universal-crossword-answers-december-23rd-2016/">Universal Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/la-times-crossword-answers-december-23rd-2016/">La Times Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/thomas-joseph-crossword-answers-december-23rd-2016/">Thomas Joseph Crossword Answers December 23rd 2016</a>
						</li>
					<li>
				<a href="http://shtypidites.com/clue/eugene-sheffer-crossword-answers-december-23rd-2016/">Eugene Sheffer Crossword Answers December 23rd 2016</a>
						</li>
				</ul>
		</aside>		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><li><a href="https://crossword365.com">Crossword Answers</a></li>
<li><a href="http://newyorktimescrossword.net">New York Times Crossword Solver</a></li>
<li><a href="https://www.answersmob.com">Game Answers</a></li></div>
		</aside>		</div>
	</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
				</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
											</nav>
					<div class="copyright col-md-6">
						sparkling						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

  <script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<script type='text/javascript' src='http://shtypidites.com/wp-content/themes/sparkling/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://shtypidites.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>

</body>
</html>